Rogue Knights AC Boards

We kick Bobo's Ass!
It is currently Sun Nov 19, 2017 4:47 pm



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Westell DSL modem/router issues
PostPosted: Wed Aug 02, 2006 12:55 pm  
User avatar

Techno Vixen & Dustbunny Assassin
Joined: Sun Mar 19, 2006 10:01 am
Posts: 665
Location: Playing with the hardware
Offline

My poor modem/router has been giving me "burps" where I get disconnected for a few seconds, while it restarts (you can see it power off/back on). It's a Westell Versalink 327W and hasn't had problems until recently.

I've done a port scan (hackerwatch.org) w/everything coming up as stealthed/invisible, but I've also noticed ALOT of alerted activity on my firewall (Westell) log...mostly dropped packets....I don't have any IP tracing software installed so i checked out Visual IP Trace....most of the activity is coming from China (or it's making it look that way) and hops to Reston, VA (is this Verizon's home base?), before hitting what I ASSUME is Verizon's local "hub" before hitting me. (It has a hop before mine that says "private.")

As I'm not totally knowledgable on this stuff, I didn't know if this "activity" was affecting my modem, or if it's just coincidental, and my modem's just ready to kick the bucket? Wanted to ask ppl who actually know what they're doing before calling Verizon's tech help LOL.

BTW wireless is disabled, and all cables are secure/plugged in completely.

Thanks for any help in advance!!!!!

_________________
Keeper of the Cutie Key, and the Oregano jars.
Connoisseur of Computerized CRACK!!!
I like spooning w/a certain big hairy drudge =P
Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Aug 02, 2006 2:21 pm  
User avatar

Techno Vixen & Dustbunny Assassin
Joined: Sun Mar 19, 2006 10:01 am
Posts: 665
Location: Playing with the hardware
Offline

Hmm might have figured out part of the problem...according to Verizon website, the only thing I HAVEN'T tried is to plug the modem into the outlet directly (it's in a surge protector/strip right now).

This isn't the 1st time I've had power issues up here...we're cranking alot esp. w/the AC running, my Alienware m7700 will actually stutter if she doesn't have enough juice from the wall...no problem if it's on battery, but battery doesn't last long on a mobile w/a desktop processor LOL!!!

I'd still like to know why Beijing likes me so much LOL...

_________________
Keeper of the Cutie Key, and the Oregano jars.
Connoisseur of Computerized CRACK!!!
I like spooning w/a certain big hairy drudge =P
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

World of Warcraft phpBB template "WoWMoonclaw" created by MAËVAH (EU-Illidan) - ex-MOONCLAW (EU-Sinstralis) (v3.0.0) - http://www.wowcr.net , World of Warcraft templates
© World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries. wowcr.net is in no way associated with Blizzard Entertainment.
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group